Elevated API Errors
Incident Report for Forethought AI
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:58 PST
Update
This incident has been resolved.
Posted Dec 15, 2021 - 08:57 PST
Update
We believe this has been resolved and are currently monitoring.
Posted Dec 15, 2021 - 08:44 PST
Update
AWS regions us-west-1, us-west-2, and us-govwest-1 may have connectivity issues internally as well as with their applications.
Posted Dec 15, 2021 - 08:43 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 15, 2021 - 07:34 PST
This incident affected: Dashboard (Dashboard UI), Solve (Solve Widget), Assist (Assist), API, and Triage (Triage).