Solve Voice

Incident Report for Forethought AI

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 14:00 PDT

Identified

We are currently experiencing issues with a third-party Speech-to-Text (STT) provider that may impact Solve Voice functionality. Affected users may notice issues with audio responses during calls.

Our engineering team is actively working on mitigations while we monitor the provider’s recovery. We will share updates as we learn more.
Posted Oct 27, 2025 - 13:29 PDT
This incident affected: Solve (Solve Voice).