Elevated errors loading Solve Widget

Incident Report for Forethought AI

Resolved

This incident has been fully resolved. The Solve Widget is now loading normally for all customers, and our monitoring confirms that performance and traffic have returned to stable levels following the rollback.
Posted Jul 09, 2026 - 10:53 PDT

Monitoring

The suspected changes have been successfully rolled back. We are currently seeing traffic recovering and the Solve Widget is beginning to load successfully for affected customers.
Posted Jul 09, 2026 - 10:40 PDT

Identified

We are currently investigating an issue where the Solve Widget is failing to load for some customers. Our engineering team has identified a potential cause and is in the process of rolling back suspected changes to restore service.
Posted Jul 09, 2026 - 10:31 PDT
This incident affected: Solve (Solve Widget, Solve Email, Solve Voice, Solve for Slack).