Latency Spikes
Incident Report for Forethought AI
Resolved
This incident has been resolved
Posted Nov 20, 2024 - 16:50 PST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 20, 2024 - 16:42 PST
Investigating
Some widget conversations are experiencing higher than normal latency. We are investigating the issue.
Posted Nov 20, 2024 - 16:22 PST
This incident affected: Solve (Solve Widget).