Analytics Visibility Issues

Incident Report for Forethought AI

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 12:16 PST

Update

We have implemented a fix and confirmed that analytics jobs are now processing correctly. Analytics will return to Dashboard as these jobs complete.
Posted Jan 09, 2026 - 10:05 PST

Identified

The issue has been identified and a fix is being released.
Posted Jan 09, 2026 - 07:58 PST

Investigating

We are currently investigating an issue where Solve analytics data is not appearing on the Forethought dashboard.
Posted Jan 09, 2026 - 07:13 PST
This incident affected: Dashboard (Dashboard).