Solve Voice Outage

Incident Report for Forethought AI

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 15:51 PDT

Monitoring

The third-party provider has implemented a workaround and is testing its effectiveness. We will provide updates as more information becomes available.
Posted Apr 15, 2025 - 12:42 PDT

Identified

A 3rd Party provider is experiencing downtime. We will update the status page when that issue is resolved.
Posted Apr 15, 2025 - 09:38 PDT

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 09:32 PDT
This incident affected: Solve (Solve Voice).