Assist not responding
Incident Report for Forethought AI
Resolved
The issue has been resolved and Assist is back to normal.
Posted Sep 09, 2024 - 12:30 PDT
Identified
Feed, summarization and response generation are not loading, we've identified the issue and working on a fix
Posted Sep 09, 2024 - 09:00 PDT
This incident affected: Assist (Assist).