Third-Party Outage: Intercom Connectivity Issues

Incident Report for Forethought AI

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 13:18 PST

Identified

Intercom Customers are currently experiencing a service disruption affecting Solve Widget and Solve Email due to an ongoing outage with Intercom.

We are closely monitoring Intercom’s status - https://www.intercomstatus.com/us-hosting/incidents/01KEJ5AZFPGWKRV57MMEAR9M0W#updates

We will provide updates as more information becomes available.
Posted Jan 09, 2026 - 12:11 PST
This incident affected: Solve (Solve Widget, Solve Email).