Solve Voice Outage

Incident Report for Forethought AI

Resolved

This incident has been resolved.
Posted 1 month ago. Apr 17, 2025 - 13:38 PDT

Update

We are continuing to monitor for any further issues.
Posted 1 month ago. Apr 17, 2025 - 13:23 PDT

Monitoring

The 3rd party provider is reverting their breaking changes. Calls are successfully reaching our Voice agent. We are monitoring the progress.
Posted 1 month ago. Apr 17, 2025 - 13:10 PDT

Update

We are continuing to work on a fix for this issue.
Posted 1 month ago. Apr 17, 2025 - 12:55 PDT

Identified

A 3rd Party provider is experiencing downtime. We will update the status page when that issue is resolved.
Posted 1 month ago. Apr 17, 2025 - 12:54 PDT
This incident affected: Solve (Solve Voice).