Salesforce Integration - Elevated Errors
Incident Report for Forethought AI
Resolved
This incident has been resolved.

https://status.salesforce.com/incidents/11488
Posted Aug 08, 2023 - 20:37 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2023 - 20:16 PDT
Monitoring
A fix has been implemented by Salesforce. We're monitoring the results as we see an increase in successful requests.
Posted Aug 08, 2023 - 20:08 PDT
Identified
Salesforce is experiencing issues at the moment, we're monitoring our services as they work toward a resolution.

https://status.salesforce.com/generalmessages/1168
Posted Aug 08, 2023 - 18:42 PDT
This incident affected: Solve (Solve Widget) and Triage (Triage).